Not all virtual machines display, there is a black screen

not all virtual machines display, there is a black screen

Hey there @jobabu, sorry about this issue. Are you getting a black screen on a particular lab? Is it possible to let us know which an example of which labs you’re having this issue with? :slight_smile:

the black screen isn’t just on a single lab;
it’s on the whole lab!
I no longer know how to work at all!

more precisely it is about labs administration windows hybrid core! all of these labs


Thank you for bringing this to our attention, the team are currently looking into this and will have this resolved as soon as possible. I will let you know once I have an update from the team so you can continue to enjoy Learning Zone :slight_smile:

in fact, I have to prepare my exam on the labs associated with windows server (az-800 and az-801)

that’s why I took my subscription on your site!
apart from my labs, I have nothing else to do on your site;

please help me to solve this problem as soon as possible


The issue has now been resolved, you can now launch your desired Learning Paths and Hands-on Labs :slight_smile:

the problem is not solved




the problem is not solved

@jobabu can you please CTRL+F5 and refresh your browser and try again. Let me know if this solves your issue.

Thanks a lot
it just happened
god bless you

1 Like